<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns#">
<head><title>The Late Cretaceous Ocean Food Web | Dinosaur Home</title>
<meta name="robots" content="index, follow"/>
<script type="text/javascript">var isStyleNormal=1</script>
<style media='all'>.post-meta-data .post-meta-data-date,.post-meta-data .userEdit,.post-meta-data .vote_block_all{display:inline;margin-right:.75em}.post-entry,.commentlist.undecorated,#mojo-main .moduletable_simple_title{margin-bottom:3em}.commentlist.undecorated{padding-left:1.5em}.post-entry span[style*="font-size: small;"]{font-size:1em!important}.comment img,.post-entry img{height:auto!important;width:initial!important}.post-entry img:not(.zoomable):not([src$="/rt_fire/images/cc.png"]):not(.cc_license){display:block}span.cc_license,div.cc_license{display:block;font-size:.85em;font-style:italic;padding-left:.5em;margin-bottom:1.5em}.t-style-rt .blog-user-snippet{font-style:italic;padding:1.5em .75em;border-style:solid none}.t-style-rt .blog-comment-request{display:inline}#mojo_comments form p{margin-bottom:.4em}#mojo_comments label[for="author"],#mojo_comments label[for="email"],#mojo_comments label[for="url"]{display:block}#mojo_comments input[type="text"],#mojo_comments input[type="email"]{max-width:60%}.sticky-top-bar-on .commentlist .link-target{padding-top:.25em}.commentlist .comment-block{margin-bottom:1.5em}.commentlist .comment{display:block}.commentlist .comment p{margin-bottom:0}#mojo-main .navigation{margin-bottom:1.5em;text-align:center;font-weight:bold}p video{float:left;margin:.25em 1.5em .25em 0;padding:0;max-width:100%;max-height:30em}p.ugc-video-container{position:relative;padding-bottom:56.25%;padding-top:1.875em;height:0;overflow:hidden}p.ugc-video-container iframe,p.ugc-video-container object,p.ugc-video-container embed{position:absolute;top:0;left:0;width:100%;height:100%}#overDiv .commnets-share{margin-left:-8em}</style>
<style media='all'>.share-bar-placeholder{margin-bottom:1.5em;margin-top:-.5em}.share-bar-holder{padding-top:.5em;padding-bottom:.45em}.sticky-top-bar-on .share-bar-holder{position:fixed;left:0;right:0;top:0;width:100%;background-color:#fff;border-bottom-style:solid;border-bottom-width:1px;box-shadow:0 2px 5px 0 rgba(0,0,0,.26);z-index:99999}.sticky-top-bar-on.user-zoomin .share-bar-holder{display:none}.share-bar .button-small{background-image:none;border:none;color:#fff;font-size:1em;margin-left:.25em;min-width:1.5em;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0);tap-highlight-color:rgba(0,0,0,0)}.share-bar .hits{display:inline-block;margin-right:.5em;margin-top:-.0625em;font-size:1.25em;line-height:1.1;text-align:center;vertical-align:top}.share-bar .hits:after{content:"views";display:block;font-size:.6em}.share-bar-holder .share-bar .hits{float:left}.share-bar .w-text:after{font-family:Arial;font-size:.875em;padding-left:.25em;vertical-align:text-bottom}.share-bar .button-small:hover{background-image:none;color:#fff}.share-bar .icon-twitter{background-color:hsl(196,100%,46%)!important}.share-bar .icon-facebook{background-color:#3b5998!important}.share-bar .drop-wrap[share-url] .drop-control{vertical-align:top;background-color:#aaa!important;padding:.52em}.share-bar .iconx-googleplus{background-color:#dd4b34!important}.share-bar .share-pinterest{display:none}.share-bar .iconx-wordpress{background-color:#1e8cbe!important}.share-bar .icon-envelope,.share-bar .iconx-envelope,.share-bar .iconx-printer,.share-bar .iconx-files-empty{background-color:#777!important}.share-bar .iconx-whatsapp{background-color:#61be4f!important}.share-bar .icon-twitter.w-text:after{content:"share on twitter"}.share-bar .icon-facebook.w-text:after{content:"share on facebook"}.share-bar .drop-wrap[share-url] .share-facebook,.share-bar .drop-wrap[share-url] .share-twitter{display:none}.share-bar-holder .bar-title{display:none;max-width:0;overflow:hidden;height:1.2em;font-size:1.2em;line-height:1.2;margin-top:-.2em;vertical-align:middle;text-transform:capitalize;transition:margin .1s ease , max-width .2s linear;margin-right:1em}.share-bar{display:inline-block;position:relative}.share-bar .drop-wrap.drop-wrap[share-url]{position:static}.share-bar .drop-wrap[share-url] .drop-area{white-space:nowrap;right:-.125em;padding:.5em .375em}.share-bar .drop-wrap[share-url] .drop-area .button-small{padding:.535em;margin:0 .25em;line-height:.95}.sticky-top-bar-on .link-target,.sticky-top-bar-on a:empty[name]{display:block;position:relative;top:-3em;visibility:hidden}.sticky-top-bar-on .share-bar-holder .hits-full{display:none}.sticky-top-bar-on .share-bar-holder .hits-minimal{display:inline}.sticky-top-bar-on .share-bar-holder .bar-title{display:inline-block}.sticky-top-bar-on.share-bar-title-open .share-bar-holder .bar-title{max-width:37em;margin-left:0!important}.sticky-top-bar-on .share-bar-holder .icon-twitter.w-text:after{content:"tweet"}.sticky-top-bar-on .share-bar-holder .icon-facebook.w-text:after{content:"share"}@media (max-width:69.9999em){.share-bar-holder .share-bar .icon-twitter.w-text:after{content:"tweet"}.share-bar-holder .share-bar .icon-facebook.w-text:after{content:"share"}body:not(.sticky-top-bar-on) .share-bar-holder .share-bar .drop-wrap[share-url] .drop-area {right:inherit;left:-.325em}.sticky-top-bar-on .share-bar-holder .bar-title{font-size:1.1em}.sticky-top-bar-on.share-bar-title-open .share-bar-holder .bar-title{max-width:calc(100% - 16.5em)}}@media (max-width:42.4999em){.sticky-top-bar-on .share-bar-holder .bar-title{display:none}.sticky-top-bar-on .share-bar-holder .share-bar .drop-wrap[share-url] .drop-area{right:inherit;left:-.325em}.sticky-top-bar-on .share-bar-holder .hits-full{display:inline}.sticky-top-bar-on .share-bar-holder .hits-minimal{display:none}.sticky-top-bar-on .share-bar-holder .share-bar .hits{float:left}}@media (max-width:23.9999em){.share-bar{margin-right:-.5em}.share-bar .button-small{margin-left:.25em}.share-bar .hits{margin-right:.25em}}@media (max-width:20.9999em){.share-bar .w-text:after,.sticky-top-bar-on .share-bar-holder .share-bar .w-text:after{content:none!important}.share-bar{position:inherit}.share-bar .drop-wrap[share-url] .drop-area{left:calc(50% - 9.15em)!important}.share-bar .drop-wrap[share-url] .drop-area .button-small{padding-left:.45em;padding-right:.45em}}</style>
<script type="text/javascript">var shareOptions={"disableSticky":false,"twitterAccount":"dnsrhome"}</script>
<style media='all'>html{margin:0;padding:0;border:0;font-family:arial;-webkit-text-size-adjust:none}.reset-fonts{font-family:arial;font-weight:normal}body,div,span,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,code,del,dfn,em,img,q,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,dialog,figure,footer,header,hgroup,nav,section{margin:0;padding:0;border-style:none;border-color:#ddd;border-width:.0625em;font-size:100%;font:inherit;vertical-align:baseline}input,select,textarea{border-width:.07em}article,aside,details,figcaption,figure,dialog,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1.5;color:#222}table{border-collapse:separate;border-spacing:0}table[cellpadding="0"]>tr>td,table[cellpadding="0"]>tr>th,table[cellpadding="0"]>tbody>tr>td,table[cellpadding="0"]>tbody>tr>th{padding:0}caption,th,td{text-align:left;font-weight:normal;float:none!important}table,th,td{vertical-align:middle}table.valign-top th,table.valign-top td{vertical-align:top}blockquote:before,blockquote:after,q:before,q:after{content:''}blockquote,q{quotes:"" ""}.uddeim-replyquote,blockquote,q{border-left:solid .25em;padding:.5em 0 .5em 1.5em;opacity:.7;font-style:italic;margin:.25em 0 1.5em}blockquote>p:last-child,q>p:last-child{margin-bottom:0}img{max-width:100%}a img{border:none}:focus{outline:0}ul>br,ol>br,p+br,ul+br,ol+br,li+br,blockquote+br,q+br{display:none}em{font-style:italic}p:empty,form:empty{margin:0;padding:0}input.text,input.title{width:25em}input[type="checkbox"]{margin:.5em .2em .5em .5em}input[type="checkbox"],input[type="radio"]{cursor:pointer}input[type="text"],input[type="password"],input[type="url"],input[type="file"],input[type="date"],input[type="datetime"],input[type="email"],input[type="search"],input.text,input.title,textarea,select{width:92%;width:-moz-calc(100% - 1.1em);width:-webkit-calc(100% - 1.1em);width:-o-calc(100% - 1.1em);width:calc(100% - 1.1em);margin:0 0 .25em;font-family:Verdana,sans-serif;font-size:1em;background-color:#fff;color:#222;padding:.5em;border-style:solid}textarea{padding:.25em .5em}form,input,select,textarea,.attach-images-in-textarea-block .attach-images-in-textarea-label{border-color:#e8e8e8}input[type="text"]:focus,input[type="password"]:focus,input[type="url"]:focus,input[type="file"]:focus,input[type="date"]:focus,input[type="datetime"]:focus,input[type="email"]:focus,input[type="search"]:focus,input[type="file"]:focus,input.text:focus,input.title:focus,textarea:focus,.attach-images-in-textarea-block.focus .attach-images-in-textarea-label{border-color:#aaa}input[readonly="readonly"]{background:#ccc}select{width:100%}br+input[type="text"],br+input[type="password"],br+input[type="url"],br+input[type="file"],br+input[type="date"],br+input[type="datetime"],br+input[type="email"],br+input[type="search"],br+input.text,br+input.title,br+textarea,br+select{margin-left:0;margin-right:0}select{padding-top:.425em;padding-bottom:.425em}textarea{height:21em;overflow:auto;line-height:1.5;display:block}.input-right-protect{margin-right:1.1em}input[type="search"]{-webkit-appearance:none}:invalid{outline:none;box-shadow:none}h1,h2,h3,h4,h5,h6{font-weight:normal;word-wrap:break-word}h1,h2{text-transform:capitalize;font-family:'Helvetica Neue',Helvetica,Arial,sans-serif}h1 a{text-decoration:none}h1 a:hover{text-decoration:underline}h3 strong,h3 em,h3 b{font-weight:normal}li ul,li ol,ul ul ul ol,ol ol,ol ul{margin:.5em 0 0 0}ul,ol{margin:1.5em 1.5em 1.5em 0;padding-left:1.5em}li{margin-bottom:.5em}ul{list-style-type:disc}ol{list-style-type:decimal}dl{margin:0 0 1.5em 0}dl dt{font-weight:bold}dd{margin-left:1.5em}p{margin-bottom:1.5em}p,table,ul,ol{word-wrap:break-word}table{margin-bottom:1.5em}th{font-weight:bold}th,td,caption{padding:.25em .5em .25em .25em}th.no-pad,td.no-pad,caption.no-pad{padding:0}h3+ul,h5+ul,li+ul{margin-top:0}h3+ul li,h5+ul li{margin-bottom:.25em}.error ul{margin-top:.75em;margin-bottom:.75em}.error li{margin-bottom:.25em}:-ms-input-placeholder{color:#888!important}</style>
<style media='all'>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</style>
<style media='all'>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</style>
<style media='all'>body{background:hsl(101,22%,98%)}a{color:hsl(348,93%,28%)}a:visited:not(.control):not(.text-color):not(.button):not(.button-small):not(:hover) {color:hsl(348,17%,59%)}a:hover:not(.button):not(.text-color):not(.button-small),
a:active:not(.button):not(.text-color):not(.button-small),
a:focus:not(.button):not(.text-color):not(.button-small) {color:hsl(348,92%,42%)}div,h1,h2{border-color:hsl(101,22%,85%)}#main-top,.moduletable_search input[type="submit"]{background:hsl(101,75%,13%)}#main-top .logo-link,#main-top .link-icon.dark{color:hsl(69,56%,54%)!important}.moduletable_search form:after{background-color:hsl(69,56%,54%)!important}#main-body form input[type=submit]:not(.moderate_full):not(.moderate),
.cb-tips-font input[type=submit]:not(.moderate_full):not(.moderate),
.button-yellow {background-color:hsl(69,35%,46%);background-image:-webkit-linear-gradient(top,hsl(69,35%,51%),hsl(69,35%,46%));background-image:-moz-linear-gradient(top,hsl(69,35%,51%),hsl(69,35%,46%));background-image:-o-linear-gradient(top,hsl(69,35%,51%),hsl(69,35%,46%));background-image:linear-gradient(top,hsl(69,35%,51%),hsl(69,35%,46%));color:#fff;border-color:hsl(69,35%,46%)}#main-body form input[type=submit]:active:not(.moderate_full):not(.moderate),
#main-body form input[type=submit]:hover:not(.moderate_full):not(.moderate),
#main-body form input[type=submit]:focus:not(.moderate_full):not(.moderate),
.cb-tips-font input[type=submit]:active:not(.moderate_full):not(.moderate),
.cb-tips-font input[type=submit]:hover:not(.moderate_full):not(.moderate),
.cb-tips-font input[type=submit]:focus:not(.moderate_full):not(.moderate),
.button-yellow:active,
.button-yellow:hover,
.button-yellow:focus {background-color:hsl(69,45%,46%);background-image:-webkit-linear-gradient(top,hsl(69,45%,51%),hsl(69,45%,46%));background-image:-moz-linear-gradient(top,hsl(69,45%,51%),hsl(69,45%,46%));background-image:-o-linear-gradient(top,hsl(69,45%,51%),hsl(69,45%,46%));background-image:linear-gradient(top,hsl(69,45%,51%),hsl(69,45%,46%));color:#fff;border-color:hsl(69,45%,46%)}.testimonial_full{background:hsl(101,27%,99%)}.cb-tips-bg,.cb-tips-capfont{background:hsl(101,12%,73%)}</style>
<style media='all'>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</style>
<link type='text/css' rel='stylesheet' media='print' href='https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/css/A.tcss_print_v_1512828417.css.pagespeed.cf.M4QWDqDuMy.css'/>
<style media='all'>@font-face{font-family:'icomoon';src:url(data:application/font-woff;charset=utf-8;base64,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) format('woff');font-weight:normal;font-style:normal}[class^="icon-"],[class*=" icon-"]{font-family:'icomoon'}.icon-search:before{content:"\ea5a"}.icon-folder-open:before{content:"\e9b8"}.icon-pen5:before{content:"\e919"}.icon-enter:before{content:"\eb97"}.icon-twitter:before{content:"\ec62"}.icon-facebook:before{content:"\ec5c"}.icon-redo2:before{content:"\ea3a"}</style>
<meta property='fb:app_id' content='125601500980986'/>
<meta property='fb:admins' content='100000935103753'/>
<meta property='og:site_name' content='Dinosaur Home'/>
<meta property='og:title' content='The Late Cretaceous Ocean Food Web'/>
<meta property='og:url' content='https://www.dinosaurhome.com/the-late-cretaceous-ocean-food-web-14645.html'/>
<meta property='og:type' content='article'/>
<meta property='article:author' content='https://www.dinosaurhome.com/members/pliosaurus/'/>
<meta property='article:published_time' content='2016-12-23T13:22:51-07:00'/>
<meta property='article:modified_time' content='2017-01-27T15:22:54-07:00'/>
<meta property='article:publisher' content='https://www.facebook.com/Dinosaur-Home-501027070024082/'/>
<meta property='og:description' content='I will tell you about four late cretaceous food chain every food chain start with phytoplankton and end with a large predator are you ready to dive because here we go 1 chain Some phytoplankton are suck up sun light but then a gillicus scoops up some ...'/>
<meta property='og:image' content='https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-240x240.png'/>
<meta property='og:image:width' content='240'/>
<meta property='og:image:height' content='240'/>
<meta name='twitter:card' content='summary_large_image'/>
<meta name='twitter:site' content='@dnsrhome'/>
<meta name='twitter:via' content='dnsrhome'/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dinosaurhome.com\/the-late-cretaceous-ocean-food-web-14645.html"},"url":"https:\/\/www.dinosaurhome.com\/the-late-cretaceous-ocean-food-web-14645.html","headline":"The Late Cretaceous Ocean Food Web","image":{"@type":"ImageObject","url":"https:\/\/d29jd5m3t61t9.cloudfront.net\/static\/images\/icons\/military\/favicon-240x240.png","height":240,"width":240},"datePublished":"2016-12-23T13:22:51-07:00","dateModified":"2017-01-27T15:22:54-07:00","author":{"@type":"Person","name":"Pliosaurus","url":"https:\/\/www.dinosaurhome.com\/members\/pliosaurus\/","image":{"@type":"ImageObject","url":"https:\/\/d29jd5m3t61t9.cloudfront.net\/dinosaurhome.com\/images\/comprofiler\/1865-4uswglfowu.jpg","height":401,"width":401}},"publisher":{"@type":"Organization","name":"Dinosaur Home","logo":{"@type":"ImageObject","url":"https:\/\/d29jd5m3t61t9.cloudfront.net\/static\/images\/logo\/dinosaurhome.com.png","width":285,"height":33}},"description":"I will tell you about four late cretaceous food chain every food chain start with phytoplankton and end with a large predator are you ready to dive because here we go 1 chain Some phytoplankton are suck up sun light but then a gillicus scoops up some ..."}</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-57x57_v_1501069202.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-60x60_v_1501069168.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-72x72_v_1501069207.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-76x76_v_1501069169.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-114x114_v_1501069190.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-120x120_v_1501069172.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-144x144_v_1501069206.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-152x152_v_1501069186.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/apple-touch-icon-180x180_v_1501069198.png">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-32x32_v_1501069180.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/android-chrome-192x192_v_1501069170.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-96x96_v_1501069176.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-64x64_v_1501069201.png" sizes="64x64">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-24x24_v_1501069186.png" sizes="24x24">
<link rel="icon" type="image/png" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon-16x16_v_1501069181.png" sizes="16x16">
<link rel="shortcut icon" href="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/military/favicon_v_1501069213.ico">
<meta name="msapplication-TileColor" content="#1C4780">
<meta name="msapplication-TileImage" content="https://d29jd5m3t61t9.cloudfront.net/static/images/icons/default/mstile-144x144_v_1501069182.png">
<meta name="theme-color" content="#ffffff">
<link rel="manifest" href="/manifest.dinosaurhome.com_v_1501069214.json">
<meta name="msapplication-config" content="https://d29jd5m3t61t9.cloudfront.net/static/browserconfig_v_1501069199.xml">
<meta name="viewport" content="initial-scale=1.0"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="Content-Language" content="en"/></head>
<body class="user-guest t-style-normal forestfire">
<script type="text/javascript">function setBarOnHashlink(){if(window.location.hash&&window.performance&&window.performance.navigation.type==0)document.body.className+=" sticky-top-bar-on share-bar-title-open";}setBarOnHashlink();</script><script type="text/javascript">(function(b,c,d){var f=c.documentElement,a=d.userAgent,g=function(){return 430>=f.clientWidth},e=function(){return a.match(/iPhone|iPad|iPod/i)};c.body.className+=(e()?" ios":"")+(a.match(/Android/i)?" android":"");d.standalone=d.standalone||a.match(/Android/i)&&40>screen.height-f.clientHeight||b.matchMedia("(display-mode: standalone)").matches;b.isMobile=g;b.isTablet=function(){return!g()&&(e()||a.match(/Android/i)||a.match(/iemobile|Windows Phone/i))};b.isIOS=e})(window,document,navigator);</script>	<div id="main-top" class="space-page-top">
<div class="wrapper">
<div class="main-top-sizer">
<div id="header"><div>
<a href="/" class="logo-link control"><span class="logo "><span class="word">D<span class="logo-chars-compacting">inosaur</span></span> <span class="word">H<span class="logo-chars-compacting">ome</span></span></span></a>
<span class="for-print view-current-url x-smaller"></span>
</div>
<span class="for-print qr-code"></span>
</div>
<div id="rheader">	<div class="moduletable_search">
<form action="search.html" id="main_search_form" onsubmit="return searchClick(this);">
<input name="search_req" value=search type="hidden"/>
<input name="searchword" id="search_word_input" maxlength="100" alt="search" class="inputbox_search rounded_corners_lp" type="search" value="" onblur="return searchBlur();" onclick="return searchTextClick();"/>
<input type="submit" value="&nbsp;" class="button" id="main_search_button"/>
</form>
<div class="clr"></div>	</div>
<div class="moduletable_icons_menu">
<div id="usermenu-icons"><a class="link-icon um-item um-me um-me-signin" href="members/sign-in.html" title="Sign in / Sign up"><span class="font-icon icon-enter"></span><span class="link-icon-data">Sign in</span></a><a class="link-icon um-item um-browse" href="forums/" title="Browse our categories"><span class="font-icon icon-folder-open"></span><span class="link-icon-data">Browse</span></a><span class="link-icon um-item um-search" onclick="mainSearchClick();" title="Search our site"><span class="font-icon icon-search"></span><span class="link-icon-data">Search</span></span><a class="link-icon um-item um-new dark" href="questions-answers/ask.html" title="Ask a new question"><span class="font-icon icon-pen5"></span><span class="link-icon-data">Ask</span></a></div>	</div>
</div>
<div class="clr"></div>
</div>
</div>
</div>
<div id="main-body">
<div class="wrapper">
<div id="body-top"></div>
<div id="middle-col">
<div class="padding">
<div id="top"></div>
<div id="mojo-main" class="single">
<div id="mojo-post-14645" class="post">
<div class="mojo_header">
<h1>
The Late Cretaceous Ocean Food Web	</h1>
<div class="post-meta-data quiet">
<span>
by
<a href="members/pliosaurus/">Pliosaurus</a></span>
<span class="post-meta-data-date post-meta-data-no-sap nowrap"><span title='Dec 23, 2016'>1<span class="hide-on-nt-480"> year</span><span class="hidden inline-on-nt-480 ">y</span> ago</span></span>
</div>
</div>
<div class="share-bar-placeholder">
<div class="share-bar-holder main-content-vote-enabled">
<div class="share-bar-wrapper">
<div class="bar-title ">The late cretaceous ocean food web</div>
<div class="share-bar">
<span class="hits"><span class="hide-on-nt-480 hits-full">247</span><span class="hidden inline-on-nt-480 hits-minimal">247</span></span>
<a class="dsk-small" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dinosaurhome.com%2Fthe-late-cretaceous-ocean-food-web-14645.html"><span ga-mes="bar:facebook" class="button-small icon-facebook w-text"></span></a>
<a class="dsk-small" target="_blank" href="https://twitter.com/intent/tweet?text=The%20late%20cretaceous%20ocean%20food%20web&via=dnsrhome&url=https%3A%2F%2Fwww.dinosaurhome.com%2Fthe-late-cretaceous-ocean-food-web-14645.html"><span ga-mes="bar:twitter" class="button-small icon-twitter w-text"></span></a>
<span class="drop-wrap" share-url='.' ga-mes-prefix='bar'><span class="drop-control button-small icon-redo2"></span><div class="drop-area"></div></span>	</div>
</div>
</div>
</div>
<div class="post-entry main-inner-block">
<p>I will tell you about four late cretaceous food chain every food chain start with phytoplankton and end with a large predator are you ready to dive because here we go</p>
<p>1 chain</p>
<p>Some phytoplankton are suck up sun light but then a gillicus scoops up some phytoplankton. A xiphactinus swallow the gillicus but the xiphactinus see&#8217;s a predator it a tylosaurus .the tylosaurus is top predator the tylosaurus grabs the fish and crush the fish head.</p>
<p>Top predator: tylosaurus</p>
<p>2 chain</p>
<p>The rest of the phytoplankton from the first chain are still suck up sun when a another gillicus comes and scoop up some phytoplankton but is grab by a squalicorax the squalicorax is swimming away for the blood but it to late as a cretoxyrhina grab the smaller shark by the side making the squalicorax drop the fish. The cretoxyrhina enjoy it,s small lunch but is looking for more. It see the dying fish sinking it goes to get it but is grabbed by a mosaurus. The mosaurus is top predator for now.</p>
<p>Top predator: mosaurus</p>
<p>3 chain</p>
<p>Some more phytoplankton are sucking up sun Another gillicus come to feast on the phytoplankton but eaten by a elasmosaurus. the elasmosaurus is attacked by a mosaurus. the mosaurus was top predator but not now as it&#8217;s large cousin love to eat it,s little cousin as a snack as the mosaurus is eating on it dying elasmosaurus. A tylosaurus grabs the mosaurus neck and let go it does not kill it . the mosaurus try to swim away but the tylosaurus grabs the mosaurus by the head and start swallowing the mosaurus whole.</p>
<p>Top predator: tylosaurus</p>
<p>4 chain </p>
<p>Some fish fry are eating some phytoplankton only to be eat by a larger fish fry. the large fry chase down the smaller fry it looks to see a gillicus coming with it mouth open the fry try to swim only to be sucked into the large beast . the gillicus see a squalicorax grab it crushing the small fish in her jaws. The squalicorax looks down only to see a mosaurus about to close his jaws around the her. A mosaurus grab the shark only for a cretoxyrhina to bite him in the head. Squalicorax get away. </p>
<p>Top predator: cretoxyrhina,squalicorax</p>
<p>I am happy we got back on the boat safety we could have been a snack for many of the predators down there many people I dive with get eaten by the predators. I almost got my leg bit off by a squalicorax. </p>
<p>Next: the late cretaceous land food chain.</p>
<p class="hide-on-print blog-comment-request">
So... what do you think? <a href='the-late-cretaceous-ocean-food-web-14645.html#add_comments'>Please leave me a comment</a>.
</p>
</div>
<div class="mojo_bp_e">
<div class="moduletable_simple_title">
<div id="mod_la_110_block">
<h3>
This Might Interest You	</h3>
<div class="latest_activity">	<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_64529"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="which-impact-crater-was-created-during-the-late-cretaceous-64529.html">Which impact crater was created during the Late Cretaceous?</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xblog_post.png.pagespeed.ic.cyxQhyUvf2.png" title="Blog Post" name="blog_post_sac2z_470"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="deinosuchids-the-beasts-that-ate-tyrannosaurs-late-cretaceous-time-table-470.html">Deinosuchids: The Beasts That Ate Tyrannosaurs (Late Cretaceous Time Table)</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xblog_post.png.pagespeed.ic.cyxQhyUvf2.png" title="Blog Post" name="blog_post_sac2z_14785"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="fossil-reflections-from-a-work-in-progress-on-a-time-of-the-late-cretaceous-14785.html">Fossil Reflections from a Work in Progress on a Time of the Late Cretaceous</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_70530"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="what-is-the-difference-between-the-late-cretaceous-and-middle-cretaceous-70530.html">What is the difference between the late cretaceous and middle cretaceous</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_51965"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="mosasaurus-vs-tylosaurus-51965.html">Mosasaurus vs tylosaurus</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_42975"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="tylosaurus-prioriger-pronouncedtie-lo-sore-us-named-byothneil-charles-mar...-42975.html">Tylosaurus Prioriger Pronounced:Tie-Lo- Sore-Us Named By:Othneil Charles Mar...</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_38577"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="xiphactinus-vs.-great-white-shark-what-ferocious-fish-would-win-xiphactin...-38577.html">Xiphactinus vs. Great White Shark, what ferocious fish would win? Xiphactin...</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_66520"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="what-is-the-top-3-most-overrated-dinos-that-lived-in-the-cretaceous-66520.html">What is the top 3 most overrated dinos that lived in the cretaceous?</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xblog_post.png.pagespeed.ic.cyxQhyUvf2.png" title="Blog Post" name="blog_post_sac2z_1843"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="utahraptor-fearsome-predator-good-mother-1843.html">Utahraptor: Fearsome Predator, Good Mother?</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_65720"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="herbs-to-me-look-like-a-chain-saw-blade-or-bike-chain-kind-of.-and-carniv...-65720.html">Herbs to me look like a &quot;chain saw blade&quot; or bike chain kind of. And carniv...</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_69114"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="mosaurus-top-predator-69114.html">Jurassic Park food</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_20080"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="food-for-thought...evolution-fact-or-fiction-200804.html">Food for thought...evolutio n, fact or fiction?</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_11214"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="dinonicus-velociraptor-their-main-food-source-were-the-bur...-112144.html">Dinonicus, velociraptor: Their main food source were the bur...</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_56861"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="did-baryonyx-have-predator-56861.html">Did baryonyx have predator</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_sac2z_64636"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="tylosaurus-part-1-hungry-for-new-borns-64636.html">Tylosaurus part 1 hungry for new borns</a></span></h5></div>
</div>
</div>
<div class="clr"></div>
</div>	</div>
</div>
<a name="linkback_comments"></a>
<div id="mojo_comments">
<a name="comments"></a>
<h3>2 Comments:</h3>
<ul class="commentlist undecorated main-inner-block">
<li class="altreply">
<span class="link-target" id="comment-11068"></span>
<div class="comment-block">
<cite>Pliosaurus</cite>:
<span class="commentmetadata">
</span>
<span class="comment">Do you like it jmd</span>
</div>
</li>
<li class="altreply">
<span class="link-target" id="comment-11069"></span>
<div class="comment-block">
<cite>JMD</cite>:
<span class="commentmetadata">
</span>
<span class="comment">Yeah, it&#8217;s pretty good.</span>
</div>
</li>
</ul>
<a name="add_comments"></a>
<div id="mojo_commentForm">
<form action="components/com_mojo/wp-comments-post.php" method="post" id="commentform" class="rounded_corners_lp_heavy">
<h3 id="respond">Add Your Own Comment:</h3>
<p>
<textarea class="comment" name="comment" id="comment" cols="65" rows="10" tabindex="4" required="required" x-invalid-message="Please enter a comment"></textarea>
</p>
<p>
<label for="author"><span>Display name *</span></label>
<input class="comment" type="text" x-autocompletetype="nickname" name="author" id="author" value="" size="22" tabindex="1" required="required" x-invalid-message="Please enter a display name"/>
</p>
<p>
<label for="email"><span>eMail (will not be published) *</span></label>
<input class="comment" type="email" x-autocompletetype="email" name="email" id="email" value="" size="22" tabindex="2" required="required" pattern="^\w([\w\.\-]+)@\b([a-zA-Z0-9][\w\-]{0,62}\.(?<=[a-zA-Z0-9]\.))+(a(c(|\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|d|e|f|g|i|l|n|o|q|r|sia|u|w|x|z)|b(a|b|d|e|f|g|h|i(|z)|j|m|n|o|r|s|t|v|w|y|z)|c(a|c|d|f|g|h|i|k|l|m|n|o(|\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|m|op)|r|s|u|v|x|y|z)|d(d|j|k|m|o|z)|e(c|du|du\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|e|g|h|r|s|t|u)|f(i|j|k|m|o|r)|g(a|b|d|e|f|g|h|i|l|m|n|ov\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|p|q|r|s|t|u|w|y)|h(k|m|n|r|t|u)|i(d|nfo|nt|o|q|r)|j(e|m|o|obs|p)|k(e|g|h|i|m|n|p|r|w|y|z)|l(a|b|c|i|k|r|s|t|u|v|y)|m(a|g|h|k|l|m|n|o(|bi)|p|q|r|s|t|u|v|w|x|z)|n(a(|me)|c|e(|t|t\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|f|g|i|l|p|r|u|z)|o(m|rg|rg\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|p(a|e|f|g|h|k|l|m|n|r(|o)|s|t|w|y)|qa|r(e|o|s|u|w)|s(a|b|c|d|e|g|h|i|j|k|l|m|r|s|t|u|v|x|y|z)|t(c|d|el|f|g|h|j|k|l|m|n|o|p|r(|avel)|t|v|w|z)|u(a|g|k|s|y|z)|v(a|c|e|g|i|n|u)|w(f|s)|xxx|y(e|t|u)|z(a|m|w))\b$" x-invalid-message="Please enter a valid email address."/>
</p>
<input type="hidden" name="comment_ref" value="b4bba5cd8569993dcf327ccfe3b8e757bcd2f042ba0eecdb2c4e57e2339a4889">
<p>
<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" checked>
<label for="subscribe"><span>Get notifications</span></label>
</p>
<p>
<input class="button" name="submit" type="submit" id="submit" tabindex="5" value="Submit"/>
<input type="hidden" name="comment_post_ID" value="14645"/>
</p>
<div class="submit-terms">By clicking 'Submit' you agree to the <a target='_blank' href='terms/' class='nowrap'>Site Terms</a></div>	</form>
</div>
</div>
</div>
<div class="navigation">
<span class="alignleft"></span>
<span class="alignright"></span>
</div>
</div>
</div>
</div>
<div id="right-col">
<div class="padding"><div class="moduletable_ main-ask-box-wrap">
<div class="main-ask-box ">
<form class="rounded_corners_lp_heavy" enctype="multipart/form-data" name="postform_quick" method="post" id="fb_quick_topic" action="questions-answers/post.html?do=reply&amp;guesscat=1&amp;ref=qcktpcg">
<div class="explain">
<h3 class="title">Ask Your Question</h3>
</div>
<div class="input_area">
<input type="hidden" id="fb_post_subject" name="subject" value=""/>
<input type="hidden" id="fb_post_cookie" name="fb_post_cookie" value="6fd979818190eaa5914941c16af5a01d"/>
<input type="hidden" value="0" name="parentid"/>
<input type="hidden" value="empty" name="contentURL"/>
<input type="hidden" value="Guest" name="fb_authorname" id="fb_post_author"/>
<input type="hidden" name="templatePath" value="https://www.dinosaurhome.com/components/com_fireboard/template/default"/>
<div class="attach-images-in-textarea-block">
<textarea required='required' x-invalid-message='For better and faster answers, please write your question in more details.' x-minlength='60' name='message' class='rounded_corners_lp_light' onfocus-tip='Please add extra details and photos.'></textarea>
<div class="attach-images-in-textarea-wrap">
<div class="attach-images-in-textarea-label">
<a href="javascript:void(0)" onclick="javascript:toggleOpenCloseSection(document.getElementById('b58f'),document.getElementById('toggle_icon_b58f'),null,null,this);" class="control">Attach Photos</a>	</div>
</div>
</div>
<div id="b58f" class="hidden attach-images-in-textarea-files">
<input type="file" class="file rounded_corners_lp_light" name="attachimage" accept="image/*"/><br/>
<input type="file" class="file" name="attachimage2" accept="image/*"/>
<input type="file" class="file" name="attachimage3" accept="image/*"/>
<input type="file" class="file" name="attachimage4" accept="image/*"/>
</div>
<div id="mod_fb_posts_extra_fields">
<div id="subscribe_guest">
<div>Email to be Notified (Optional):</div>
<input type="email" class="rounded_corners_lp_light" name="email" size="" maxlength="150" value="" x-autocompletetype="email" pattern="^\w([\w\.\-]+)@\b([a-zA-Z0-9][\w\-]{0,62}\.(?<=[a-zA-Z0-9]\.))+(a(c(|\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|d|e|f|g|i|l|n|o|q|r|sia|u|w|x|z)|b(a|b|d|e|f|g|h|i(|z)|j|m|n|o|r|s|t|v|w|y|z)|c(a|c|d|f|g|h|i|k|l|m|n|o(|\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|m|op)|r|s|u|v|x|y|z)|d(d|j|k|m|o|z)|e(c|du|du\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|e|g|h|r|s|t|u)|f(i|j|k|m|o|r)|g(a|b|d|e|f|g|h|i|l|m|n|ov\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so)|p|q|r|s|t|u|w|y)|h(k|m|n|r|t|u)|i(d|nfo|nt|o|q|r)|j(e|m|o|obs|p)|k(e|g|h|i|m|n|p|r|w|y|z)|l(a|b|c|i|k|r|s|t|u|v|y)|m(a|g|h|k|l|m|n|o(|bi)|p|q|r|s|t|u|v|w|x|z)|n(a(|me)|c|e(|t|t\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|f|g|i|l|p|r|u|z)|o(m|rg|rg\.(am|as|at|de|my|ie|il|im|in|is|it|mc|md|me|no|sn|so))|p(a|e|f|g|h|k|l|m|n|r(|o)|s|t|w|y)|qa|r(e|o|s|u|w)|s(a|b|c|d|e|g|h|i|j|k|l|m|r|s|t|u|v|x|y|z)|t(c|d|el|f|g|h|j|k|l|m|n|o|p|r(|avel)|t|v|w|z)|u(a|g|k|s|y|z)|v(a|c|e|g|i|n|u)|w(f|s)|xxx|y(e|t|u)|z(a|m|w))\b$" x-invalid-message="Please enter a valid email address."/>
</div>
<div class="experts_assistance">
<input type="checkbox" value="experts" name="post_type" id="choose_experts_checkbox">
<span class="choose_experts_checkbox" onclick="switchCheckbox(document.postform_quick.post_type)">
Get a paid assistance	</span>
<img src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/help.png" class="icon" alt="[?]" onclick="showTooltip(this, '<b><span>Why pay when the forums are free?</span></b>&lt;ul id=\&quot;list_experts_benefit\&quot;&gt;&lt;li&gt;Get timely answers from the &lt;b&gt;Top Experts!&lt;/b&gt;&lt;/li&gt;&lt;li&gt;Keep your question &lt;b&gt;Private&lt;/b&gt;.&lt;/li&gt;&lt;li&gt;Get satisfied &lt;b&gt;or your money back&lt;/b&gt;&lt;span class=\&quot;hide-on-demand\&quot;&gt; guaranteed&lt;/span&gt;! &lt;/li&gt;&lt;/ul&gt;', {&quot;width&quot;:300,&quot;align&quot;:&quot;left&quot;,&quot;valign&quot;:&quot;above&quot;});" onmouseover="if (isIOS()) return; showTooltip(this, '<b><span>Why pay when the forums are free?</span></b>&lt;ul id=\&quot;list_experts_benefit\&quot;&gt;&lt;li&gt;Get timely answers from the &lt;b&gt;Top Experts!&lt;/b&gt;&lt;/li&gt;&lt;li&gt;Keep your question &lt;b&gt;Private&lt;/b&gt;.&lt;/li&gt;&lt;li&gt;Get satisfied &lt;b&gt;or your money back&lt;/b&gt;&lt;span class=\&quot;hide-on-demand\&quot;&gt; guaranteed&lt;/span&gt;! &lt;/li&gt;&lt;/ul&gt;', {&quot;width&quot;:300,&quot;align&quot;:&quot;left&quot;,&quot;valign&quot;:&quot;above&quot;});;" onmouseout="hideDropArea();"/>	</div>
</div>
<div id="fb_post_submit">
<input type="submit" class="button button-yellow button-medium" value="Submit"/>
<div class="submit-terms">By clicking 'Submit' you agree to the <a target='_blank' href='terms/' class='nowrap'>Site Terms</a></div>	</div>
</div>
</form>
</div>	</div>
<div class="moduletable">
<div class="ad-wrap adsense wrap-responsive wrap-rectangle wrap-r1">
<span class="ad-title ad-title-responsive"><span class="sponsored-links-h3"></span></span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0574877161340944" data-ad-slot="4204917914" data-ad-format="rectangle"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<div class="ad-end"></div>	</div>
<div class="moduletable">
<div id="mod_la_137_block">
<h3>
This Might Interest You	</h3>
<div class="latest_activity">	<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_37033"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="tyrannosaurus-rex-during-the-late-cretaceous-period-one-apex-predator-sto...-37033.html">Tyrannosaurus Rex During the Late Cretaceous period, one apex predator sto...</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_62867"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="jurassic-park-aquatic-food-chain-62867.html">Jurassic park aquatic food chain</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_68464"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="fresh-water-food-chain-68464.html">Fresh water food chain</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_51612"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="jurassic-food-chain-51612.html">Jurassic food chain</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_64561"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="baryoynx-food-chain.-64561.html">Baryoynx food chain.</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_68458"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="vote-for-a-new-food-chain-website-68458.html">Vote for a new food chain website</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_62184"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="how-to-make-a-food-chain-in-jpog.-62184.html">How to make a food chain in jpog.</a></span></h5></div>
</div>
<div class="no_snippet clr">
<img class="latest_activity_icon icon" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/images/xforum_post.png.pagespeed.ic.CvnPmwlGwF.png" title="Forum Post" name="forum_1fuzof_66785"/>	<div class="entry_title"><h5><span class="mod_fblatest_subject"><a href="were-all-prehistoric-shark-top-predator-l-66785.html">Were all prehistoric shark top predator</a></span></h5></div>
</div>
</div>
<div class="clr"></div>
</div>	</div></div>
</div>
<div class="clr"></div>
<div id="main-bottom">	<div class="moduletable">
<div id="terms" class="quiet smaller">
By entering this site you declare
you read and agreed to its <a href="terms/" class="underlined">Terms, Rules &amp; Privacy</a>
and you understand that your use of the site's content is made at your own risk and responsibility.
Copyright &copy; 2006 - 2018 Dinosaur Home</div>	</div>
</div>
</div>
</div>
<script type="text/javascript">var bb3_smilies_type=16;</script><script type="text/javascript">var ej_hook=["88dab723a5ab54e2be116c6100704b72","d8aadc2ba3591665a19cc4d47a698187","441ab144e4f589a3ed958d082cea72b9","c4145a0daf2fbfd0856124c2bc8206c3","ff3c1c03367debd01a53d26731897998","054042ad3f6bb0f6dec3c94520965427","f64ff6b729d33f48514854ab6f496677","6eb082ed808a44f24cff82e34d85e656","7cc830b70bc3a026c65bcd1c66da6136","553543c502deaf744e1b24fc0c3a84a1","6dd6c2c819c2a2ace90c936fda882d0d","65d5864451795bc62c62fff4dd47f610","86af1c6cbc00e9ab31d3c48939a59308","c58d49b6cbf67d1e2992344260607192","7433962ac454ba9f6927956c5c2bb636","3d8e7a5477d24347361791806ffd6980","6fd979818190eaa5914941c16af5a01d","bf4b4a8a1c798b2281fa4cd6c52ba458","a9fd33d813bf565b3dfd22e9eb31e1f8","37483500aa90c8e599427baf7f24b143"];</script><script type="text/javascript">var deferredCSS=deferredCSS||[];deferredCSS.push({"u":"https:\/\/d29jd5m3t61t9.cloudfront.net\/static\/templates\/rt_fire\/fonts\/icomoon.normal.deffered_v_1509880363.css","c":"iconx-load-css"});</script><script type="text/javascript" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/js/sharebar_v_1512834668.js.pagespeed.jm.i2wiW30DbP.js" async></script><script type="text/javascript">var gaOptions={"selector":"#commentform input[type='submit']","event":"click","cat":"comments","act":"submit","label":"post-page"}</script><script type="text/javascript" src="https://d29jd5m3t61t9.cloudfront.net/static/includes/kikuta/js/submit_helpers_v_1514126683.js.pagespeed.jm.LdgG69t5VK.js" async></script><script type="text/javascript">var askBoxParams={"customTip":"We need those details in order to assist you faster and give you a more accurate answer.","maxSubjectLength":75,"coo":"b4bba5cd8569993dcf327ccfe3b8e757bcd2f042ba0eecdb2c4e57e2339a4889"};</script><script type="text/javascript" src="https://d29jd5m3t61t9.cloudfront.net/static/includes/js/overlib.all.mini_v_1509367696.js.pagespeed.jm.7xNq4VDvj0.js" async></script><script type="text/javascript" src="https://d29jd5m3t61t9.cloudfront.net/static/templates/rt_fire/js/template_support_body_end_v_1511168727.js.pagespeed.jm.ODYYMYiX2d.js" async></script><script type="text/javascript" async>//<![CDATA[
(function(window,document){function preparePrint(){var printStyle=".qr-code:before { content:url(https://chart.googleapis.com/chart?cht=qr&chs=75x75&choe=UTF-8&chld=H&chl="+window.location.href+");}"+".view-current-url:before { content:'"+window.location.href+"' }";addStyle(printStyle);subscribeElementsToEvent(".drop-wrap[share-url] .drop-control","click",function(){forceLoadClass("qr-code");});}window.addEventListener('load',preparePrint);})(window,document);
//]]></script><script type="text/javascript">overlib_pagedefaults_params=['VAUTO'];</script><script type="text/javascript" src="https://d29jd5m3t61t9.cloudfront.net/static/includes/kikuta/js/base_helpers_v_1511259926.js.pagespeed.jm.Fg-pmnVnHM.js" async></script></body>
</html>